Service Management CD - Mandatory Fields and Configuration Guide
In This Article
- Introduction
- Overview
- Customer
- Equipment
- Job Site - Field
- Shop Instructions - Shop
- Estimate
- Related
- Other
- Customer Commitment
- Contact
- Symptom
- Segment Header
Introduction
To ensure your team captures all necessary details for each repair, you can configure the Overview and Segment Headers to require specific information before a Ticket moves through the pipeline. The following list identifies every available field by category and specifies which ones you can set as mandatory to maintain data integrity.
Overview
Some of these fields will be populated by your ERP and are mandatory when you create a Work Order. If you are missing any required information, an error message from your ERP will be displayed identifying what is missing.
Some of these fields will be populated by your ERP and are mandatory when you create a Work Order. If you are missing any required information, an error message from your ERP will be displayed identifying what is missing.
|
Field Name |
Can be Mandatory |
Configuration Key |
|---|---|---|
|
Serial Number |
Always Mandatory |
n/a |
|
Manufacturer |
Always Mandatory |
n/a |
|
Model |
No |
|
|
Year |
Yes |
SVL.Ticket.YearOfManuf.Required |
|
Unit No |
No |
|
|
Stock No |
No |
|
|
Division |
Always Mandatory |
n/a |
|
Product Type |
No |
|
|
Ind Class |
Yes |
SVL.Ticket.IndustCode.Mandatory.Enabled |
|
Delivery Date |
No |
|
|
SMU |
No |
|
|
SMU type |
No |
|
|
SMU Date |
No |
|
|
Cab Type |
No |
|
|
Arr No |
No |
|
|
VIN |
No |
|
Job Site - Field
Configuration Key - SVL.Estimate.Mandatory - requires at least one of the Parts, Labor, Misc, or Estimated All fields to be populated.
Some of these fields will be populated by your ERP and are mandatory when you create a Work Order. If you are missing any required information, an error message from your ERP will be displayed identifying what is missing.
This section is visible or hidden by Configuration Key - Temp.SVL.ServiceExcellence.CustomerCommitment.Fields.
|
Field Name |
Can be Mandatory |
Configuration Key |
|---|---|---|
|
Component |
Yes |
SVL.Ticket.Symptom.ComponentId.IsMandatory |
|
Major Symptom |
Yes |
SVL.Ticket.Symptom.MajorSymptom.IsMandatory |
|
Minor Symptom |
Yes |
SVL.Ticket.Symptom.MinorSymptom.IsMandatory |
|
Codes or Alarms |
No |
|
|
Complaint |
Always Mandatory |
n/a |
|
Cause |
No |
|
|
Damage |
No |
|
|
Complication |
No |
|
|
Date |
No |
|
|
When |
No |
|
|
Correction |
No |
|
Segment Header
|
Field Name |
Can be Mandatory |
Configuration Key |
|---|---|---|
|
Segment No |
Always Mandatory |
n/a |
|
Job Code |
Always Mandatory |
n/a |
|
Component Code |
Always Mandatory |
n/a |
|
Modifier |
No |
|
|
Shop Field |
Always Mandatory |
n/a |
|
Business Group |
No |
|
|
Qty Code |
No |
|
|
Store No |
Always Mandatory |
n/a |
|
Cost Center |
Always Mandatory |
n/a |
|
Qty |
No |
|
|
Std Hours |
Yes |
SVL.Segment.StdHours.Required |
|
Job Location |
No |
|
|
Work App |
No |
|
|
Division |
Always Mandatory |
n/a |
|
Marketing Program |
No |
|
|
F/R Exchange |
No |
|
|
PIP/PSP No |
No |
|
|
SIMS Req |
No |
|
|
Display Operations on Invoice |
No |
|
|
Resp Mechanic |
No |
|
|
Comb F/R on Inv |
No |
|